Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

A station will not start in an I/A Series R2 (Niagara) UNC; errors similar to: "Invalid jar: /tffs/modules/coreRuntime-2.301.522.v2.jar, WARNING: Module alm 2.301.522.v1 [/t...

Issue

A station will not start in an I/A Series R2 (Niagara) UNC; errors similar to:

"Invalid jar: /tffs/modules/coreRuntime-2.301.522.v2.jar
WARNING: Module alm 2.301.522.v1 [/tffs/modules/alm-2.301.522.v1.jar]
  Missing dependency: coreRuntime-2.301
WARNING: Module lib 2.301.522.v1 [/tffs/modules/lib-2.301.522.v1.jar]
  Missing dependency: coreRuntime-2.301
WARNING: Module lonSiebe 2.301.522.v1 [/tffs/modules/lonSiebe-2.301.522.v1.jar]
  Missing dependency: coreRuntime-2.301
WARNING: Module lonworks 2.301.522.v1 [/tffs/modules/lonworks-2.301.522.v1.jar]
  Missing dependency: coreRuntime-2.301
WARNING: Module ndio 2.304.522.v1 [/tffs/modules/ndio-2.304.522.v1.jar]
  Missing dependency: coreRuntime-2.301
WARNING: Module programLib 2.301.522.v1 [/tffs/modules/programLib-2.301.522.v1.jar]
  Missing dependency: coreRuntime-2.301
WARNING: Module vlon 2.301.522.v1 [/tffs/modules/vlon-2.301.522.v1.jar]
  Missing dependency: coreRuntime-2.301
WARNING: Module vlon 2.301.522.v1 [/tffs/modules/vlon-2.301.522.v1.jar]
  Missing dependency: lonworks-2.301
WARNING: Module webUser 2.301.522.v1 [/tffs/modules/webUser-2.301.522.v1.jar]
  Missing dependency: coreRuntime-2.301
FATAL: Could not load class "tridium.tools.StationMain".

Environment

I/A Series R2 UNC, all builds

Cause

The cause of this error is not known.

Resolution

  1. Do a full install (upgrade) including upgrading the OS, NRE and niagarad.


  2. On the configure modules screen,  check the "Upgrade/Add" for all modules shown as installed (this forces the module to be reloaded).
Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
3 weeks ago
Updated by: