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Access Expert credentials not working

Issue

After a card is created and added to a user, card is read and the credentials are invalid and not working.

Product Line

Access Expert

Environment

  • Access Expert, Server 2012 R2 and above.
  • Version 2
  • Version 3

Cause

There are several reasons that  could cause Access Denied to occur as listed below.

Resolution

To resolve the issue please follow the steps below:

  1. Access Denied – Invalid Card Format
    • The intelligent controller has no configured card format which matches the number of bits sent from the credential reader.
    • Opening this event inside the live monitor or event history view will display the card bit length of the credential along with its hexadecimal encoding.
  2. Access Denied – Invalid Facility Code
    • The intelligent controller has a card format which matches the bit length of the card, however there are no card formats which match the facility code.
    • Opening this event inside the live monitor or event history view will display the interpreted card numbers & facility code based off of the card format with matching bit length.
  3. Access Denied – Card/PIN Not Found
    • The intelligent controller has matched the card format & facility code, but has no matching card number value.
    • Opening this event inside the live monitor or event history view will display the interpreted card number & facility code based off of the format with matching bit length.
    • When receiving this event with a card believed to have been programmed correctly, Users may issue a clear/reload cards on the controller to update the database.
  4. Access Denied – No Door Access
    • The intelligent controller has acknowledged that this card has access on this intelligent controller, but not to this particular reader.
  5.     Access Denied – Door Schedule
    • The intelligent controller has acknowledged that this card has access to this reader, but it is outside the allowed schedule.
    • This event may also trigger if the interface dip switches are not configured correctly.

**Don't forget to take advantage of Mercury’s Simulated Card Read functionality to ensure that the controller is making the correct access decision.

In V3 the Card Formats needs to be added to the Controller in Order for this to work.

**If a reader produces no audible response or LED change when a credential is presented it means that either the reader is powered incorrectly, or that it cannot read the credential technology.

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Version history
Revision #:
2 of 2
Last update:
Friday
Updated by:
 
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