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After installing Windows XP Service Pack 2 and rebooting, Niagara R2 WorkPlace Pro Admin Tool is not accessible as well as the station via Internet Explorer (browser).

Issue

After installing Windows XP Service Pack 2 and rebooting, Niagara R2 WorkPlace Pro Admin Tool is not accessible as well as the station via Internet Explorer (browser).

Environment

  • Niagara R2 WorkPlace Pro
  • Update to Windows XP Service Pack 2

Cause

The upgrade includes Firewall software that blocks the ports that Niagara uses to communicate.

Resolution

When upgrading to Windows XP SP2, Microsoft introduced a set of security technologies that help to improve the ability of computers running Windows XP to withstand malicious attacks, especially those from viruses and worms.

To solve the problem create an exception in the firewall to open the ports that Niagara uses to communicate. At a minimum have TCP 3011 & TCP 80 opened.

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Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: