Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Alarms are not clearing from the Active Alarm View when they Return To Normal and are Acknowledged.

Issue

Alarms are not clearing from the Active Alarm View when they Return To Normal and are Acknowledged.

Environment

Continuum Cyberstation

Cause

The "To Normal" Transition is not being sent to the recipient Workstation.

Resolution

Confirm that the "To Normal" transition events are configured to be sent to the recipient Workstation.

In your EventNotification objects:

  1. Go to the Recipients tab.
  2. For each recipient Workstation, check the "To Normal" transition entry.
Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 12:35 PM
Updated by: