Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Alarms no longer showing up in Active Alarm View on Continuum SU.

Issue

Following a reboot of CyberStation, alarms continue to be logged but are not displayed in Active Alarm View.

Environment

  • CyberStation
  • Active Alarm View
  • Continuum Database Initialization

Cause

Alarms not being displayed in Active Alarm View.

Resolution

Performed a Database Initialization with Enhanced Alarm Logging and Enhanced Alarm Delivery selected on the workstation.

Tags (2)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 12:49 PM
Updated by: