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Although the current time is correctly displayed in a UNC, the Enterprise Server, and WorkPlace Pro, it is incorrect in the R2 Schedule Editor.

Issue

Although the current time is correctly displayed in a UNC, the Enterprise Server, and WorkPlace Pro, it is incorrect in the R2 Schedule Editor. The error in time is a multiple of one hour.

Environment

I/A Series R2 (Niagara), all versions.

Cause

The correct Time Zone is not synchronized in the Schedule Editor, which defaults to timezone=America/New_York.

Resolution

1. Close WPPro
2. in Windows, go to Niagara / build / nre / lib /time.properties, open with a text editor


3. If it reads timezone=America/New_York, change it to timezone= (timezone corresponding to your location. Copy from Niagara / build / nre / lib /timezones.txt)

4. Save the change
5. Start WPPro, check the time in the Schedule Editor, should be correct.
 

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Version history
Revision #:
1 of 1
Last update:
‎2018-09-07 09:03 AM
Updated by: