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Assa Abloy Hubs

Issue

Unable to communicate with Assa Abloy  Hubs

Environment

Continuum Version 1.94 and above

Cause

The HUB being used is the wrong version and cannot communicate with the XDriver

Resolution

To resolve this issue, the following steps need to be observed:

  1. Verify that the correct XDriver is on the Continuum Panel
  2. Verify that the settings on the Comm Port is correct per the installation manual pg 7
  3. Verify that the Global Config Numeric is set to 1001
  4. Verify that the HUB does not have an M on it (this is for a Mercury Integration)
  5. Replace the HUB with a standard one and verify  that communication has been restored
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Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 08:39 AM
Updated by: