Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Attempting to open WorkPlace Tech Editor or Monitor displays a Visio version Error

Issue

When attempting to open WorkPlace Tech Editor or Monitor an error is displayed stating:

 A supported version of Visio must be installed for WorkPlace Tech Editor or Monitor to function properly. 

 

WPTE Visio version error.jpg

Product Line

EcoStruxure Building Operation

Environment

WorkPlace Tech Editor and Monitor

Cause

This message is displayed if WPTE requests Visio be started and Windows is unable comply.

Resolution

Confirm the version of Visio loaded is a supported version. If it is then set Visio.exe and SE.WorkStation.IA.wptEd.exe to "run as administrator" and retry.

 

To set a program to always run as Administrator, locate the executable file then right click it and select properties.

Properties.png

From the Compatibility tab check "Run this program as an administrator" and then click OK

 

RunAsAdmin.png

Labels (1)
Version history
Revision #:
6 of 6
Last update:
a week ago
Updated by:
 
Contributors