Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Blank comm port in the editor on i2/b3 controllers

Issue

Under different circumstances the comm port on infinet or bacnet devices will not be assigned and show blank in their editor.

The controllers may be controlling the equipment correctly, but they can't be reloaded and communication doesn't work to and from the device.

Environment

Continuum

Webclient

Windows XP

Windows Vista

Windows 7

Windows Server 2003

Windows Server 2008

Cause

This issue can happen on an upgrade where a send to database is used if the controller didn't exist previously or under other unknown database circumstances

Resolution

1. Click the link to download the following TPA1498

NOTE: the TPA indicates the following at the bottom

Save the new .dmp file

Right click the NetController to reattach the Infinet controllers to -> select Import Into

Right click the NetController to reattach the Infinet controllers to -> select Send to Database Commports will be

reattached.  (THIS SHOULD BE SEND TO CONTROLLER) (The previous line, Import into, brings the corrected comm ports into the db)

 

2. It may be necessary to make changes to the database in order to reassign the ports to the controllers.

Backup the database and send a copy to PSS for assistance

The objects can be reassigned, but the queries should be tested prior to updating in the field.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-10 10:46 PM
Updated by: