Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Can a new version of Continuum software access a database configured for an older version of Continuum.

Issue

A Continuum database setup for IE. version 1.81 will only support Continuum software version 1.81.

Environment

Continuum all versions

Cause

Attempting to use different versions of the Continuum software on a Continuum database

Resolution

Using Continuum software version IE. 1.9 would not be able to access a database setup for ie... older Continuum version 1.81. This is true for all versions of Continuum. The Continuum software and database must be of the same version.

Tags (1)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
2 weeks ago
Updated by:
 
Contributors