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Cannot edit or delete a user account in TAC Workstation

Issue

When right click on the user account, the Delete choice is grayed out and all Properties textboxes are grayed out.

Or, the error message “Access is denied” is displayed when trying to delete or edit the account.

Environment

TAC Vista Workstation 5

Cause

  1. The account was locked for database protection.
  2. The access rights were removed.

Resolution

  1. Log in Workstation as the administrator
  2. Right click on the user account, and select “Authority”
    1. Uncheck “Require signature on database object change” and “Protected database object”.
      NOTE: need to uncheck twice to release those two requests.
    2. If the $Administrators is missing or does not have “Full Control (All)” right under "Access Control list", do the following:
      1. Under Groups/Users, expend the list,  until find $AdministratorsSelect $Administrator, then click Add. $Administrators should appear under the "Access control list" now with "Read (R)" permission.
      2. Select $Administrators under "Access control list".
      3. Expend the "Access level" drop down list, and choose Full Control (All).
  3. Click Apply, and then click OK.
  4. Refresh the window (F5)
  5. Now the user account can be deleted or edited.
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Last update:
2 weeks ago
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