Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Continuum Add-on Reports will not launch

Issue

Continuum Add-on Reports will not launch

Environment

Continuum Add-on Reports

Cause

Workstation PE Programs disable and will not run

Resolution

1.  Make sure there's Plain English program code in the workstation PE Program.
 
2.  Make sure the workstation PE Program (such as "Reports_Suite") is enabled. 

3.  Make sure "Reports.exe" exists in the "..\Continuum_Reports" directory
 
4.  If the workstation OS is Windows 7 64-bit, make sure the "ReportPath" statement in the PE Program reads

ReportPath = "C:\Progra~2\Continuum_Reports”

and NOT ReportPath = "C:\Progra~1\Continuum_Reports” 
 
If the PE program keeps disabling:
 
a.   Launch a DOS command prompt
b.   CD \
c.   CD progra~2
 
If there's a DOS error stating that the directory cannot be found, 8-DOT-3 file names are not enabled and "Program Files (x86)" cannot be referenced as "progra~2".  If this is the case:
 
A.   Uninstall Continuum Reports
B.   Install in C:\Continuum_Reports
C.   Change the "Reports_Suite" PE program (and all other workstation PE programs)
 
ReportPath = "C:\Continuum_Reports"

In General, make sure the C:\Continuum_Reports" Directory -> Properties -> Security tab has "Full Control" permission granted to all workstation “Users”.
Make sure C:\Program Files (x86)\Continuum_Reports" Directory -> Properties -> Security tab has "Full Control" permission granted to all workstation “Users”.

Questions / Problems can be send to COE.Support@Buildings.Schneider-Electric

Tags (1)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
2 weeks ago
Updated by:
 
Contributors