Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Continuum revisions compatible with Easy Lobby

 Issue

Easy Lobby is compatible with limited Continuum versions

Product Line

  • Andover Continuum

Environment

  • Continuum Cyberstation

Cause

The Easy Lobby integration is developed and supported by HID. There has been no further developement for integration amongst other revisions.

Resolution

Easy Lobby is only compatible with Continuum version 1.94 SP1.

Labels (1)
100% helpful (1/1)
Version history
Revision #:
3 of 3
Last update:
2 weeks ago
Updated by: