Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Creating a Netcontroller2 (CX9680) in a CyberStation version 1.74

Issue

Cannot create a Netcontroller2 in CyberStation version 1.74

Environment

CyberStation version 1.74

Netcontroller2

CX9680

Cause

CyberStation version 1.74 does not support Netcontroller2

Resolution

Install Sp2 for CyberStation version 1.74 to support the Netcontroller2

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 02:13 PM
Updated by: