Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Does TAC Vista support the protocol ESPA 4.4.4?

Issue

Does TAC Vista support the protocol ESPA 4.4.4?

Environment

TAC Vista 5.1.8

Cause

Vista server supports:

  • OPC
  • Lon

The Xenta 913 supports:

  • Bacnet
  • Modbus
  • M-bus
  • Clipsal C-Bus

Resolution

TAC Vista has no support for ESPA 4.4.4

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 10:24 AM
Updated by: