Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Does installing WorkPlace Tech version 5.6 load all of the Bin files required to upgrade the firmware of MNB controllers to rev 1.4x?

Issue

Does installing WorkPlace Tech version 5.6 load all of the Bin files required to upgrade the firmware of MNB controllers to rev 1.4x?

Environment

  • WorkPlace Tech version 5.6
  • MNB Controllers

Cause

The WorkPlace Tech version 5.6 doesn't contain all the require Bin files to upgrade the firmware of MNB controllers to rev 1.4x.

Resolution

No, installing only WorkPlace Tech version 5.6 will include only the bin files current at the time of its release. Additional Bin files are needed to upgrade firmware to the latest revisions.

To load all necessary Bin files, load WPTech 5.6, then download the following two self-extracting Bin files:

  1. MNB Series v1.423 Firmware Pack.exe
  2. MNB v1.41 Firmware Pack – BTL Compliant

To verify the minimum necessary Bin files have been loaded, compare the following list of Bin files to your C:\Program Files\Workplace Tech\Firmware folder. The list of Bin files on the computer may be longer, depending on how Bin files have been installed since originally installing WPT 5.0.

  • MNBP01-011F -0120.bin
  • MNBP01-0120 -0121.bin
  • MNBP01-0120 -0130.bin
  • MNBP01-0130 -0131.bin
  • MNBP01-0131 -0132.bin
  • MNBP01-0132 -013F.bin
  • MNBP01-013F –0140.bin
  • MNBP01-0140 –0141.bin
  • MNBP01-0141 –01411.bin
  • MNBP01-01411 –0142.bin
  • MNBP01-0142 –01421.bin
  • MNBP01-01421 –01422.bin
  • MNBP01-01422 –01423.bin
  • MNBU01 –0141.bin
  • MNBU70 –0141.bin
  • MNBV01 –0141.bin
  • MNBV02 –0141.bin
Tags (1)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
‎2018-09-07 02:02 AM
Updated by:
 
Contributors