Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Does the AC256 Xdriver work on the NC2?

Issue

Has the AC256 Xdriver been qualified or modified to work on any second generation controllers (NC2, bCX)?

Environment

bCx9640

CX9680

Xdriver

AC256

LA-1

Cause

With the obsolescence of the NetC (CX99xx), will the AC256 Xdriver be updated to work with NC2 and/or bCX controllers? 

Resolution

There are no plans to upgrade the AC256 Xdriver for the NC2 and/or bCX.

One option, if a site only has AC256 IOU boards, is to use the NC2 and the LA-1 LBus Adapter module or the NC2 with built in LBus support (on comm4 or comm1 with an RS232-to-RS422 converter) to communicate over the LBus with Plain English programming in the NC2.

Note: If you configure the controller for Lbus (using the LA-1 or directly to comm1 or comm4) you cannot use Continuum IO modules on that controller.

For further information on X Driver compatibility and how to request new drivers/ upgrades, please see Lessons Learned #5376.

Tags (2)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
‎2018-09-07 02:11 AM
Updated by:
 
Contributors