Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Error: Cannot initialize view.., encountered while accessing an UNC station recently added with the SnmpService

Issue

Encountered the following error while accessing an UNC station recently added with the SnmpService

Cannot initialize view.
java.lang.IllegalStateException: tridiumx.snmp.services.SnmpService: releases incompatible [2.302.532.v1 != 2.301.431.v1]

Environment

I/A Series R2

Cause

This is caused by the version of WorkPlace Pro software used. WorkPlace Pro software version r2.301.431 was being used to access an UNC station with SnmpService version r2.301.532.

Resolution

Use WorkPlace Pro version 2.301.5xx and above to access the UNC station.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 12:24 PM
Updated by: