Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Error message "Could not load file or assembly TAC.Common.License.Flex.dll when loading TAC Vista Webstation."

Issue

Get error message when loading TAC Vista Webstation:
"Could not load file or assembly TAC.Common.License.Flex.dll or one of it dependencies. The specified module could not be found."

Environment

TAC Vista 5.1.4
TAC Vista Webstation 5.1.7

Cause

When installing TAC Vista Webstation it must always be the same version as the TAC Vista server.

Resolution

Upgrade TAC Vista server to version 5.1.7 or downgrade TAC Vista Webstation to version 5.1.4.

Tags (1)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
4 weeks ago
Updated by:
 
Contributors