Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Error opening a graphic or program after upgrading

Issue

When opening a graphic or function block live view, you get the following error:

Could not create TGML
Invalid data

Can not open file

Environment

Detected in versions: 1.6.1, 1.7.1

Runtime Compatibility

Graphics

Function Block

Cause

This happens during upgrade, and only in a multi server environment. The ES will be at one version, and the AS one version below. As SmartStruxure has runtime compatibility, this works.

There is however currently an issue with how the files from the AS are cached. As a result, when trying to open a graphic located in an AS just after upgrading the AS, you get this error.

Resolution

Restart WorkStation after upgrading an AS

Tags (2)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-10 01:58 PM
Updated by: