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Error replacing IOU module

Issue

Changing the Module ID after physically replacing a modules gives error "Incorrect response (or no response) from IO module"

Environment

CyberStation

CX9900

CX9940

CX9680

IOU Module

Cause

Controller's OMS database is out of sync with SQL database.

Resolution

  1. Put CyberStation in offline edit mode.
  2. Edit the IOU Module object and enter the new Module ID, save the object then return CyberStation to online edit mode.
  3. Perform a Send to controller, reloading the controller will sync OMS db in the controller with the SQL database.

(Make sure to use the option to reload attached objects but not attached controllers)

Note: If IOUs go offline when sending to controller after doing this, manually get IOUs online, send to db, send to controller. If a number of IOUs were replaced this process may need to be repeated several times until the send to controller works with no errors.

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Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 12:25 PM
Updated by: