Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Fail to install Java 1.5 or greater on the OP1500

Issue

  • Fail to install Java 1.5 or greater on the OP1500
  • Error "low on virtual memory" and "error code 1722" during install

Environment

OP1500

Cause

The OP1500 comes in two versions, with 0.5 GB and 1 GB memory.
Java v1.5 or greater requires the 1 GB version.

To determine which version you have refer to the Schneider Electric label on the side of the OP1500:

SE part number of the 0.5 GB version: MPC ST52 NDJ00T
SE part number of the 1 GB version: MPC ST52 NDJ10T

If you do have the 1 GB version, it may be an install shield error (described here )

Resolution

If you have the older OP 1500 with 0.5 GB I it may still be possible to order a 1 GB memory card upgraded with Java version 1.5 from Schneider Electric Sales/Order.

If you have the 1 GB version, you can try download the offline installation package, available here.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
a week ago
Updated by: