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Feenics Mercury Service stopped and Error code 13816 is shown

Issue

Unable to connect to Access Expert as the Feenics Mercury Service stops and will not restart after a system reboot.

Product Line

Access Expert

Environment

Access Expert Premise Software (AX) v3

Cause

If the Mercury service is failing to start the most common issues are:

  1. Service Administrator password was changed
  2. Feenics API is not running

Resolution

Service Administrator password was changed:

  1. Update the password within these configuration files to match the new admin password
    1. c:\program files (x86)\feenics\web api\settings.conf
    2. c:\program files (x86)\feenics\mercury service\settings.conf

 

Feenics API not running:

  1. Check the API by opening the Internet Information Services and checking to make sure the Feenics website is running.
    1. Make sure the default site is not running.
  2. You can also check the bindings on the website
    1. Port 80 and binding of '*'
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Version history
Revision #:
3 of 3
Last update:
a month ago
Updated by:
 
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