Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Forgotten or unknown password

Issue

Unable to log into SmartStruxure Workstation because the user password is unknown.

Environment

  • Workstation
  • Automation Server
  • Automation Server Premium
  • Autoimation Server Bundle
  • Enterprise Server
  • PCT Database

Cause

The password for an Automation or Enterprise server has been forgotten. 

Resolution

If you have forgotten or do not know the password to a SmartStruxure server, please refer to WebHelp article 6749.
 
You can also check out this Quick-Help video on the Exchange.
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-10 12:32 PM
Updated by: