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How to determine which alarms are active in a controller when the Alarms system variable has a value > 0 but no alarms are shown in Cyberstation for that controller.

Issue

The Alarms system variable in a controller contains a value other than zero but Active Alarm list view in CyberStation does not show any active alarms from that controller, How can I find out which alarms are active in the controller?

Environment

CyberStation

All CXs

All I2 devices

Cause

Active alarm can be determined by creating a column in the default list view to store alarm information from 'Live' source.

Resolution

  1. Right click on InfinityNumeric and select 'View' to launch the default list view for the class.
  2. Edit the list view and add a column for the 'AlarmValue' attribute and set the column source to 'Live'
  3. Run the list view and inspect the AlarmValue:
    Blank = No active alarm on point
    Alm1 = the first alarm is active on point.
    Alm2 = the second alarm is active on point
    ...
    Alm8 = the 8th alarm is active on the point
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Revision #:
1 of 1
Last update:
‎2018-09-06 01:05 PM
Updated by: