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I/A Series R2 station on a JACE-603/645 platform indicates ENGINE WATCHDOG TIMEOUT STACK DUMP and App Failed when attempting to start the station.

Issue

I/A Series R2 station on a JACE-603/645 platform indicates ENGINE WATCHDOG TIMEOUT STACK DUMP and App Failed when attempting to start the station.  Reboot of the station fails to correct the issue.  Example startup output window for the JACE-645 shown below:

Tridium Niagara Station, r2.301.535.v1 [MedPlace1]
MESSAGE: ErrorLogService installed [/MedPlace1/services/ErrorLogService]

{lon} Maximum londevices = 27
Start service: ControlEngineService [3] ControlEngineService
Start service: UiEngineService [12] UiEngineService
Start service: NotificationService [6] NotificationService
Start service: LogService [5] LogService
Start service: AuditLogService [2] AuditLogService
Start service: ErrorLogService [4] ErrorLogService
Start service: WebUiService [13] WebUiService
Start service: MailService [17] MailService
DEBUG: setDebug: JavaMail version 1.4.4
Start service: LonWorksService [15] LonWorksService
>>> Lon Driver opened!
Start service: BACnetService [14] BACnetService
ENGINE WATCHDOG TIMEOUT STACK DUMP @ Tue Mar 18 15:29:19 GMT-05:00 2014

App Failed

Environment

I/A Series R2, I/A Series G3, JACE-603, JACE-645

Cause

The issue is related to an improper implementation of the JRE files required by the R2 mail service on the embedded platform.  A JACE-603/645 will fail if the platform is commissioned for I/A Series R2 use with distribution files provided in I/A Series G3 versions 3.7.46, 3.7.106, and 3.8.37.

Resolution

The issue can be corrected by installing a clean distribution and commissioning the platform with I/A Series G3 version 3.6.47.

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Last update:
‎2018-09-06 09:38 AM
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