Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing VisiView and VisiSat 2.1 build 14,17 and 137

Issue

Installing VisiView and VisiSat 2.1 build 14,17 and 137

Environment

VisiView and VisiSat 2.1 build 14,17 and 137

Cause

Installation

Resolution

  1. The installation of VisiView automatically installs VisiSat 2.0
  2. If you have installed VisiView, you will need to Uninstall VisiSat 2.0
  3. Then install VisiSat 2.1
  4. If you install VisiSat 2.1 first, When you install VisiView your VisiSat 2.1 installation will be left at VisiSat 2.1
  5. VisiView will not work with VisiSat 2.1 Build 148
Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: