Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Internet Explorer - Security Warning error when logging in to Enterprise Server via Webstation

Issue

Internet Explorer - Security Warning error when logging in to Enterprise Server via Webstation

Error message: Windows has blocked this software because it can't verify the publisher. 

Environment

StruxureWare Building Operation WebStation up to version 1.4.1.

Internet Explorer 8

*Note - StruxureWare Building Operation WebStation 1.5.0 and newer does not support IE8

Cause

Internet Explorer security settings

Resolution

  1. In Internet Explorer, go to 'Tools' > 'Internet Options'. 
  2. Click on the 'Security' tab, select the appropriate zone for your system and then select the 'Custom Level' button. 
  3. Ensure that you have the following settings for 'ActiveX controls and plug-ins'.
    • Allow previously unused ActiveX controls to run without prompt (Enable)
    • Allow Scriptlets (Enable)
    • Automatic prompting for ActiveX controls (Enable)
    • Binary and script behaviors (Enable)
    • Download signed ActiveX controls (Enable or Prompt)
    • Run ActiveX controls and plug ins (Enable)
    • Script ActiveX controls marked as safe for scripting (Enable)
Tags (2)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-10 11:32 PM
Updated by: