Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Is Niagara G3 version 3.7 compatible with all the legacy drivers?

Issue

Is Niagara G3 version 3.7 compatible with all the legacy drivers?

Environment

Niagara G3

Cause

Sales request

Resolution

The ENC-520-2 can be installed with version 3.7 as well as any of the legacy drivers (ASD, GCM, DMS, MicroSmart).

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: