Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Is it possible to run TAC Vista 5.X.X in Windows XP compatibility mode (When TAC Vista Installed on Windows Vista, Windows 7, Server 2003/2008)

Issue

Is it possible to run TAC Vista 5.X.X in Windows XP compatibility mode (When TAC Vista Installed on Windows Vista, Windows 7, Server 2003/2008)

Environment

  • TAC Vista 5.X.X
  • Windows XP
  • Windows Vista
  • Windows 7
  • Windows Server 2003/2008

Cause

If TAC Vista 5.x.x is Installed on Windows 7, Windows Vista, or Windows Server 2003/2008, is it possible to run the Vista Workstation on Windows XP using Compatibility mode.

Resolution

TAC Vista has several other applications that work together with Vista. These applications do not support compatibility mode.

  1. Upgrade to Vista 5.1.4 or later which support Windows 7.
  2. If the operating system is a 64-bit version, upgrade to Vista 5.1.5 or later.

For the compatibility matrix see Lessons Learned Article #4240

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
3 weeks ago
Updated by: