Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Is the MSC-LIM-1 compatible with any DMS revision 9 Microsmart controllers?

Issue

Is the MSC-LIM-1 compatible with any DMS revision 9 Microsmart controllers?

Environment

Microsmart controllers revision 9, 10, & 11

Cause

Need for a local controller connection

Resolution

No, it is only compatible with revision 10 & 11 Microsmart controllers.

The earlier version (pre 08/96) of the MSC-LIM could only access Level 10 controllers addressed less than 99. To access controllers addressed higher than 99, the device had to be factory upgraded to 11.0A. The latest (and currently available) MSC-LIM (formally the MSC-LIM-1) is compatible with level 10 and 11 Microsmart controllers addressed up to 124.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 02:31 PM
Updated by: