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Management Console Licensing.LicenseManager error

Issue

The error below occurs as soon as the Management Console is launched. 

Environment

  • Power Manager
  • Power Monitoring Expert (PME)
  • Management Console

Cause

In order for the Management Console to work properly it needs to see the correct dll files in three separate locations. If the install process of PME was not completed successfully or did not have full administrative rights while installing then some of these files may be missing. 

Resolution

The issue was that the Licensing.LicenseManager.resources.dll and Licensing.LicenseManager.dll was not present in all of the three following folders:
 
 
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Web\bin
 
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin
 
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\ReportDataService\bin
Verify that the Licensing.LicenseManager.resources.dll and Licensing.LicenseManager.dll files are present in all three of the locations below. If they are missing in any location, copy and paste the files accordingly. 
 
 
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\Web\bin
 
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\bin
 
C:\Program Files (x86)\Schneider Electric\Power Monitoring Expert\system\ReportDataService\bin
 
 
Note: Replace "Program Files (x86)" with "Program Files" if you are working on a 32 bit computer. 
 
Labels (1)
Version history
Revision #:
2 of 2
Last update:
‎2018-09-10 10:49 AM
Updated by:
 
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