Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Net-Point VAV Plug-In Compatibility with Windows OS

Issue

Net-Point VAV Plug-In is not compatible with all Windows Operating Systems

Environment

Net-Point VAV

Windows OS

Cause

Net-Point Plug-In is not registering or working in a Windows environment. The Net-Point VAV is a discontinued product of the former CSI company which was purchased by TAC.

Resolution

There has not been sufficient upgrades to the Plug-In software to allow compatibility above Windows XP. It will not function on Windows Vista, Windows Server 2008, or Windows 7 environments. There are no plans to upgrade this Plug-In therefore there is not a workaround.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
3 weeks ago
Updated by: