Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Operation was not performed error when accessing logs in Continuum 1.9

Issue

The operation was not performed error pops up when accessing logs or extended log via a group with Continuum 1.9

Environment

Continuum

Webclient

Windows XP

Windows Vista

Windows 7

Windows Server 2003

Windows Server 2008

Cause

The installation was accomplished according to the instructions in the readme file to rename the original logviewer.exe

Resolution

Shutdown Cyberstation

Install 1.90 SP1 first

Copy in the AccSQLSP.dat from the hotfix and upgrade the database

Delete all the original logviewer.exe files then copy in the new logviewer.exe from the hotfix. Just renaming the file will not work.

Reboot the PC and restart Continuum and the error should no longer appear.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
3 weeks ago
Updated by: