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Problems receiving emails from Xenta 511/527

Issue

Problems receiving emails from Xenta 511/527

Environment

  • Xenta Server
  • Xenta 511, 527, 701, 711, 721, 731, 913

Cause

Some email servers have been found to filter UTF-7 character encoding as spam. The Xenta products require this encoding to support Swedish characters, but this can be configured by manually editing some files.

Resolution

  1. Use an FTP program (Internet Explorer) to connect to the Xenta you are trying to change and download the \sys\langstring.cfg file.
  2. Edit the file and modify the following lines to replace all instances of 7 with an 8:
    ALARM_CODE_1= =?utf-7?Q?
    ALARM_CODE_3=charset=UNICODE-1-1-UTF-7
  3. Upload the edited file back to the Xenta device
  4. Cycle power

The device will now use UTF-8 character encoding which is more commonly used in the United States.

For more troubleshooting tips, please see Lessons Learned Article #3664.

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Revision #:
1 of 1
Last update:
3 weeks ago
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