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Product Support Expert Services or SWAT services

Issue

Product Support Expert Services SWAT expedited onsite services

Environment

Site with special requirements beyond PSS Product Support Services

Cause

  • Sites with issues or requirements such as:
  • Integration to third party of one of Schneider Electric's iBMS systems (StruxureWare Building Operation, I/NET, Vista, or Andover Continuum)
  • Custom work for reports
  • Database manipulation
  • Catastrophic failure due to sabotage
  • Custom databases work
  • Pelco integrations
  • Communication with protocols outside of the documented support
  • Onsite emergencies requiring our SWAT Team services
  • *Requests for PE Program which addresses a site specific application

Resolution

Expert Services was an extension of Product Support Services (PSS) using the same support resources to execute these services. With increased call volumes we have suspended Expert Services in order to continue to providing a high level of phone support our customers rely on and expects. We apologize for any inconvenience this may cause and recommend that you reach out to your Regional Sales Managers or SI Operations Mangers for other resource options

*For custom PE Programs, the first line is the Partners and Branch Offices as this is the skills they are selling. PE code is available in select LL articles as well as examples in the PE Library.

Note: Please be advised that PSS is an Expert level group and does not deal directly with end users or Sales Certified for engineering support. These inquiries should be directed to your relevant Buildings Branch or Partner.

Version history
Revision #:
2 of 2
Last update:
a week ago
Updated by:
 
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