Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Recommended Java version for TAC Vista 5

Issue

TAC Xenta Server webpage does not work smoothly. A typical example is when you try to change a value. The small dialog that should pop up to change a value might pop up and immediately disappear.

Environment

  • TAC Xenta Severs
  • Xenta 511, 527, 701, 711, 721, 731, 913
  • TAC Vista 5 Webstation

Cause

Using unsupported version of Java may cause various issues. For example, Xenta server webpage does not display smoothly, time schedule does not show up or can not be edited, etc.

Resolution

Below is the Java compatibility matrix of TAC Vista 5.

  5.1.9 5.1.8 5.1.7 5.1.6 5.1.5 5.1.4 5.1.3 5.1.2 5.1.1 5.1.0 5.0.3 5.0.2 5.0.1 5.0.0
Java 1.5 update 06                X  X
Java 1.6 update 11                        
Java 1.6 update 17            X1                
Java 1.6 update 20 X X X X  X                  
Java 1.7 update 51 X                          

1. TAC Xenta Server 5XX/7XX/913 SP1.

Log into The Exchange and then Click here to download the full Vista Compatibility Matrix.

To uninstall a non supported version of Java and install the supported version please refer to the resolution section of  Lessons Learned article 6706

Tags (1)
Version history
Revision #:
2 of 2
Last update:
‎2018-09-07 03:09 AM
Updated by:
 
Contributors