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Security Expert Alarms are not being delivered to SBO

Issue

The EWS Interface is working and object status updates show in SBO but no alarms come in. Alarms are being triggered and showing in the Alarms Status Page in Security Expert Client but these same alarms are not showing in SBO.

Product Line

EcoStruxure Building Operation, Security Expert

Environment

  • Struxureware Building Operation Workstation
  • Security Expert
  • EWS
  • SOAP

Cause

The authentication for the interface is not set up correctly.

Resolution

In the EWS Configuration Manager set the Authentication to Digest and define the SBO User Name and SBO User Password that the interface will use. These same credentials need to be used in the Web Services Interface when it is setup in SBO.

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Version history
Revision #:
3 of 3
Last update:
Friday
Updated by: