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SmartStruxure trend log not visible through Power Manager ETL

Issue

When mapping the SmartStruxure trend logs to Power Manager, not all trend logs are visible in the ETL for mapping.

Environment

Power Manager ETL

Cause

The user credentials entered in ETL must have access to not only the trend log itself, but also the point the trend log is logging.

Resolution

Give read access to both the trend log and point that's being logged by the trend log.

Tags (3)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 09:02 AM
Updated by: