Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Supported Oracle database version for I/A Series R2

Issue

Supported Oracle database version for I/A Series R2

Environment

I/A Series R2 Oracle database driver (IA-ORCL-DBS)

Cause

A customer wants to use an Oracle database for I/A Series R2 instead of the default Cloudscape database. They need to know the Oracle database versions that has been tested with the driver.

Resolution

The I/A Series R2 Oracle database driver is compatible with Oracle database version 9i and has also been tested with Oracle version 11g.
 

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: