Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Supported operating systems for BAS2800+

Issue

Supported operating systems for BAS2800+

Environment

BAS2800+ version 2.9 / 2.10

Cause

BAS2800+ has been discontinued. Please refer to the Product Announcement 'Satchwell BAS2800+ Discontinuation' for details.

Resolution

As per Product Information Bulletin 04.04.02-2, BAS release 2.9/2.10 has been validated for running on the following Windows platforms:-

Microsoft Windows NT 4.0
Microsoft Windows 2000 professional
Microsoft Windows 2000 server
Microsoft Windows XP professional
Microsoft Windows 2003 server

Tags (1)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
‎2018-09-07 06:13 AM
Updated by:
 
Contributors