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Switching Filemasters

Issue

Changing one Filemaster to another

Environment

All versions of I/Net

Cause

Possible corruption on Filemaster and needs to be changed to a different Filemaster then repromote as a client.

Resolution

To resolve this the following steps needs to be followed:

  1. Demote the original Filemaster to a stand alone option and backup the database
  2. Demote all the clients to stand alone option
  3. Restore the backup from the original filemaster to the PC that will be the new Filemaster
  4. Promote to Filemaster Option and allow the icon to change states to where it allows clients to connect
  5. Promote all other clients to Equalized Clients by pointing to the new Filemaster
  6. Once Equalization is online again, the system should be working again.
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Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 10:06 AM
Updated by: