Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

TGML/hyperlink - When opening a hyperlink you get message that a version higher or equal than 9 is needed for Internet explorer

Issue

  • Cant open a hyperlink because internet explorer version is to low

Environment

  • Vista

Cause

The hyperlink is opened with compatibility mode on please read more here

1) http://stackoverflow.com/questions/6717055/how-do-i-turn-off-compatibility-view-on-the-ie-webbrowser...

2) http://msdn.microsoft.com/en-us/library/ee330730(v=vs.85).aspx

Resolution

Open regedit

  1. Go to Start > Run
  2. Enter regedit and press enter
  3. Locate the folder
    • 32-bit OS:
      HKLM\Software\Microsoft\Internet Explorer\Main\FeatureControl\FEATURE_BROWSER_EMULATION
    • 64-bit OS
      HKLM\SOFTWARE\Wow6432Node\Microsoft\Internet Explorer\MAIN\FeatureControl\FEATURE_BROWSER_EMULATION
  4. Right click and choose add
  5. Add a DWORD
  6. Name it "TACVistaExplorer.exe"
  7. Enter the value depending what Internet explorer you use
    i.e for Internet Explorer 10 enter the value 10001
  8. Restart Vista and Tacos
    This is how it should look
Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-11 05:07 AM
Updated by: