Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

The MicroNet VAV Flow Balance program version 2.0 cannot connect to any MNL VAV controllers on the trunk. An Echelon USB adapter is being used.

Issue

The MicroNet VAV Flow Balance program version 2.0 cannot connect to any MNL VAV controllers on the trunk.  An Echelon USB adapter is being used.

Environment

  • MicroNet VAV Flow Balance program version 2.0
  • MNL VAV controllers
  • Echelon USB adapter

Cause

MicroNet VAV Flow Balance program doesn't support Echelon's USB driver.

Resolution

The MicroNet VAV Flow Balance program version 2.0 is not compatible with Echelon's USB adapter.  It does not interface to the new ldv32.dll driver file. The compiled code of this program is the issue. It was written before Echelon released its USB adapter. The only adapters that can be used are the PCLTA-10 / PCLTA-20 / PCLTA-21 / PCC-10 cards using the LonWorks Plug & Play interface.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
3 weeks ago
Updated by: