Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

There are multiple versions of Niagara R2 software installed on a computer (i.e. 4.31, 5.14, 5.22, 5.29). Stations will not open with the older versions.

Issue

There are multiple versions of Niagara R2 software installed on a computer (i.e. 4.31, 5.14, 5.22, 5.29).   Stations will not open with the older versions.

Environment

Niagara R2

Cause

By default, the Niagara service for the most recent version (e.g. 5.14) will run when a computer is started. And only one instance of the Niagara service can run at a time.

Resolution

In order to open stations with the older versions, the Niagara service for the appropriate version must be installed and running.

To install the service for an older version (i.e. 4.31):

  1. Open the Console for the desired Niagara version (Start > Programs > Niagara 2.301.431.v1 > Console
  2. In the Console window, type the following: admininstall install /start

If successful, you will see the following responses:

  • Niagara service successfully installed.
  • Niagara service successfully started.

Now, stations will open using the older releases.

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: