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Transactions not Updating AMT Window using direct connect

Issue

Cards are being read, but no transactions are being displayed in the AMT Window on a Direct Connect.

Environment

  • I/NET Seven
  • Card Reader
  • AMT

Cause

Hardware address must be set to 0 when using direct connect

Resolution

  1. Open the I/O Server
  2. Modify the active profile
  3. Modify the Link Configuration
  4. Verify that the Hardware Address is set to 0
  5. Software Address can be 0 as well but you can change this is if you like
  6. Save the changes and restart I/O Server.
  7. Open AMT, Transactions Window, read a card and verify that it is being updated with card reads.
     
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Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 03:04 PM
Updated by: