Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

UI-4 Expansion module will not work with i2 controller

Issue

UI-4 Expansion module will not work with i2 controller. Points cannot be controlled.

Environment

  • UI-4 Expansion modules
  • i2 Controller

Cause

The firmware of the controller is less than what is required. The compatibility matrix indicates that to use the ui-4 expansion module that the firmware must be at version 3.3x.

Resolution

Uprev the firmware to version 3.3x. Read through Technical Bulletin #1361 to ensure that the bootloader flash is at the correct version. 

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
2 weeks ago
Updated by: