Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading CyberStation

Issue

Is SQL 2000 Server with SP4 compatible with 1.91 CyberStation

Environment

LAN

SQL2000 SP4

CyberStation

Cause

Is SQL 2000 Server with SP4 compatible with 1.91 CyberStation

Resolution

Yes SQL2000 Sp4 is compatible with CyberStation 1.91.  See Exchange online for current Andover Continuum Compatibility Matrix

Tags (1)
Labels (1)
Version history
Revision #:
1 of 1
Last update:
‎2018-09-06 02:16 PM
Updated by: