Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Upgrading older versions of Vista to Vista 5.1.7 or newer

Issue

TAC Vista installations prior to TAC Vista 5.0.1 cannot be upgraded to TAC Vista 5.1.7 or a newer version directly.

Environment

  • TAC Vista Server
  • TAC Vista Workstation

Cause

When upgrading Vista to 5.1.7 or newer, certain steps need to be followed to insure that the process works properly.

Resolution

Note: If upgrading from an older version of Vista where the LNS port is at the root level of the system tree, instead of underneath the Vista Server, then you will need to follow the steps in Graphics binding were broken after a Vista upgrade to 4.5 from an earlier version to fix the binding paths of root level objects.


TAC Vista installations between 4.3.0 and 5.0.0 must follow these upgrade steps in order:

  1. Upgrade to a version between 5.0.1 and 5.1.6
  2. Upgrade to version 5.1.7 or newer
     

TAC Vista installations prior to 4.3.0 must follow these upgrade steps in order:

  1. Upgrade to a version between 4.3.0 and 5.0.0
  2. Upgrade to a version between 5.0.1 and 5.1.6
  3. Upgrade to version 5.1.7 or newer
     

Note: In a situation with multiple databases on a computer, make sure all are upgraded in this manner.

Tags (1)
Labels (1)
No ratings
Version history
Revision #:
5 of 5
Last update:
‎2018-09-27 06:20 AM
Updated by: