Knowledge Base
cancel
Showing results for 
Search instead for 
Did you mean: 

Using Lonmaker version 3.1 with TAC Vista 5.1.8

Issue

Is it possible to use Lonmaker 3.1 with TAC Vista 5.1.8? 

Environment

TAC Vista 5.1.8

Lonmaker 3.1

Cause

Compatibility between older version of Lonmaker and newer version of TAC Vista.

Resolution

You can use Lonmaker version 3.1 with TAC Vista 5.1.8.

For a complete matrix of compatibility, please download the latest version of the Compatibility matrix from the Extranet:

Follow these instructions to download the Vista Compatibility Matrix

  1. Go to the Buildings Business Extranet and browse to Products > TAC Vista > Documentation
  2. Click Compatibility Matrix in the Left hand navigation bar
  3. Download the latest TAC Vista Compatibility Matrix (link located on the right side of the screen).
  4. Verify that the planned or existing installation uses compatible software
Tags (1)
Labels (1)
Version history
Revision #:
2 of 2
Last update:
‎2018-09-06 11:07 AM
Updated by:
 
Contributors